• Home
  • Get help
  • Ask a question

#131 – Problem with 2 pages

Posted in ‘weeblrAMP’
This is a public ticket. Everybody will be able to see its contents. Only enter usernames, passwords or any other sensitive information in the Private information field.
Thursday, 07 February 2019 22:57 UTC
MalastiC
Hi. All is working very nice but i have problems with 2 pages only.

The problem is pages blank, no errors.

I think one have problem with AJAX because use TLP Portfolio Pro the other is a category or blog.

Thank you.
Friday, 08 February 2019 07:37 UTC
wb_weeblrpress
Hi

I think one have problem with AJAX because use TLP Portfolio Pro the other is a category or blog.
The page is empty, your server is not responding with any content so no Ajax is happening at all.

A white page normally means that a PHP error is happening on the server (in weeblrAMP or another plugin). You should search your server PHP error log for any error happening, that should give a clue as to which plugin might be erroring out.

Alternatively, you can also:

1 - in your wp-config.php file, set
define('WP_DEBUG', true);


Error messages should now be displayed on screen. note this may or may not work depending on your specific server configuration.

2 - In weeblrAMP configuration, on the "Comments and plugins" tab, disable one by one all plugins running on your site for AMP pages. This may give an information on which plugin is failing. See this page of the documentation for more details and screenshots.

Best regards



 
Saturday, 23 February 2019 05:34 UTC
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.